Server Updates » Connect to the server with 1.4, not 1.3

1 
Page 1 of 1
Savoie Player
Posted Oct 26 2012, 08:10 PM
I have updated the server to a dev build of bukkit that uses the 1.4 sevrer protocol now. Please note there are no 1.4 features enabled, but you can connect with 1.4.

Hoping to get a working bukkit version with the proper features!
SvenBoogie Player
Posted Oct 26 2012, 08:15 PM
Cannot connect after this.

"END OF STREAM"

:neutral:
Savoie Player
Posted Oct 26 2012, 08:16 PM
Minecraft might be down.
SvenBoogie Player
Posted Oct 26 2012, 08:18 PM
it wasn't moments before you made this change, I was on the server and playing...
Savoie Player
Posted Oct 26 2012, 08:18 PM
Are you sure you're on 1.4? Force update and try again. People are on it right now.
SvenBoogie Player
Posted Oct 26 2012, 08:20 PM
I completely deleted my .minecraft folder and redownloaded from scratch.

Same error.
Savoie Player
Posted Oct 26 2012, 08:24 PM
Can you connect to other 1.4 servers?
SvenBoogie Player
Posted Oct 26 2012, 08:24 PM | Edited 3 times, last by SvenBoogie
I don't know of any and haven't tried.

Edit:
If you give me one to try, I'll test it, but I'm able to connect fine to 1.3 servers if I revert to 1.3. Shows me one total person is currently on hcsmp. Still get 'end of stream.'

Edit:
By the way, the servers page lists hcsmp as offline.

Edit:
Still 'end of stream' :geek:
JoeltheMole Player
Posted Oct 26 2012, 09:23 PM
The servers page has listed HCSMP as offline since august.

Try snapshot.hcsmp.co for a 1.4 server,
SvenBoogie Player
Posted Oct 26 2012, 09:44 PM | Edited 1 time, last by SvenBoogie
I can connect to the snapshot server just fine.

Edit:
With this 'update,' I am now essentially banned from connecting to the server until something changes.

Bai.
djmixerbox Player
Posted Oct 27 2012, 02:23 AM

Quote:



I can connect to the snapshot server just fine.

Edit:
With this 'update,' I am now essentially banned from connecting to the server until something changes.

Bai.


Just use a launcher to start minecraft with 1.3, then you can connect. http://www.minecraftforum.net/topic/939149-launcher-magic-launcher-100-mods-options-news/
SvenBoogie Player
Posted Oct 27 2012, 02:49 AM

Quote:



Quote:



I can connect to the snapshot server just fine.

Edit:
With this 'update,' I am now essentially banned from connecting to the server until something changes.

Bai.


Just use a launcher to start minecraft with 1.3, then you can connect. http://www.minecraftforum.net/topic/939149-launcher-magic-launcher-100-mods-options-news/


Attempting to connect to the server with 1.3 will simply tell you 'outdated client.'
FoolsPower Administrator
Posted Oct 27 2012, 08:43 AM

Quote:



Quote:



Quote:



I can connect to the snapshot server just fine.

Edit:
With this 'update,' I am now essentially banned from connecting to the server until something changes.

Bai.


Just use a launcher to start minecraft with 1.3, then you can connect. http://www.minecraftforum.net/topic/939149-launcher-magic-launcher-100-mods-options-news/


Attempting to connect to the server with 1.3 will simply tell you 'outdated client.'


No it won't because the server is still on 1.3, it's just altered to allow 1.4 clients
JoeltheMole Player
Posted Oct 27 2012, 11:18 AM

Quote:



Quote:



Quote:



Quote:



I can connect to the snapshot server just fine.

Edit:
With this 'update,' I am now essentially banned from connecting to the server until something changes.

Bai.


Just use a launcher to start minecraft with 1.3, then you can connect. http://www.minecraftforum.net/topic/939149-launcher-magic-launcher-100-mods-options-news/


Attempting to connect to the server with 1.3 will simply tell you 'outdated client.'


No it won't because the server is still on 1.3, it's just altered to allow 1.4 clients


It actually does say "outdated client" when you try and connect with 1.3.
SvenBoogie Player
Posted Oct 27 2012, 03:37 PM
This is fun.
FoolsPower Administrator
Posted Oct 27 2012, 04:06 PM

Quote:



Quote:



Quote:



Quote:



Quote:



I can connect to the snapshot server just fine.

Edit:
With this 'update,' I am now essentially banned from connecting to the server until something changes.

Bai.


Just use a launcher to start minecraft with 1.3, then you can connect. http://www.minecraftforum.net/topic/939149-launcher-magic-launcher-100-mods-options-news/


Attempting to connect to the server with 1.3 will simply tell you 'outdated client.'


No it won't because the server is still on 1.3, it's just altered to allow 1.4 clients


It actually does say "outdated client" when you try and connect with 1.3.


Well that's dumb, I thought it was on 1.3 but allowed 1.4 clients and just disabled its features.
SvenBoogie Player
Posted Oct 27 2012, 04:08 PM | Edited 1 time, last by SvenBoogie
I wish...

Edit:
I just tried connecting on a different computer that didn't even have minecraft installed prior to downloading 1.4 for this test.

End of stream.
JoeltheMole Player
Posted Oct 27 2012, 05:14 PM
You can now connect with 1.3 as well as 1.4 and the End of Stream issue should be fixed.
tabmonkey Player
Posted Oct 27 2012, 05:14 PM | Edited 1 time, last by tabmonkey
Updated to the craftbukkit++ jar with the same 1.4 protocol features. It apparently works for 1.3 and 1.4 now, and hopefully has all of the craftbukkit++ goodies too :grin:
1 
Page 1 of 1