Report a Bug » Forum request URL requires 1.13.2 client

1 
Page 1 of 1
SorrowMonkey Player
Posted Aug 17 2019, 04:06 PM

Please update the forum registration request server to 1.14 or modify the forum registration page to let people know that they need to connect to hcsmp:25567 with a 1.13.2 client.

 

Thanks!

Fairlane57 Administrator
Posted Sep 10 2019, 04:52 PM

Done

1 
Page 1 of 1